MIGRATED-PAGES‎ > ‎

Mobile POS Stock Take Workflow[MIGRATED]

Migrated to http://wavelet.asia/customer-portal/2011/03/10/mobile-pos-stock-take-workflow/

The diagram below outlines the general flow when using a Stock Take Device.


1.1 For the very first time after you install Mobile POS software, you need to setup stock take locations in the Mobile POS software by:
1.1a Going to menu File -> Setup Stock Take Locations
1.1b Key in Location 1 as Location1, Location 2 as Location2, Location 3 as Location3. Click on OK.

2. To import the excel file (eg. StockTakeImportData<yyyymmdd>.xls)
2a Go to menu File -> Import -> Stock Take Data
2b Select Microsoft Excel File(.xls), click on Next.
2c Select the file StockTakeImportData<yyyymmdd>.xls file
2d On the Select Table screen, click on Next
2e On the Fields Mapping screen as shown below, check the mapping (eg. 'Stock Code' is mapped to 'Stock Code' and etc). Once satisfied, click on Import.


2f A message box will pop up to inform you how many records are imported.

2.1 Download the item data from Mobile POS Software into the Mobile Stock Take Device.
2.1a Turn on the Mobile Stock Take Device by pressing on the On button. Select 2. Transfer as shown below

2.1b At the Mobile POS Software. You can either click on menu Device -> Download to Terminal or click on the "Download" button. Click on Ok.
2.1c You will be informed once the download is done.

3.1. You are now ready to perform the stock take. To perform stock take using the device. Select "Stock Take" on the device.

3.2. Press "1" to select the first location.


4.1 Point the Stock Device Device at the Bar Code of the Stock Item to count and press the "yellow" scan button to scan the Bar Code.

4.2 Key in the quantity of the Stock Item.


5. You may check the data.

6. After you finish the stock take. You may upload the data to the Mobile POS Software by:
6a Turn on the Mobile Stock Take Device by pressing on the On button. Select 2. Transfer
6b At the Mobile POS Software. You can either click on menu Device -> Upload to PC or click on the "Upload" button. Click on Ok

7. This step is optional

8. You can now export the data as an excel file by:
8a Kindly ensure that you use a new StockCountExportData.xls file.
8b When you are ready go to menu File -> Export -> Stock Take Data.
8c At the Export screen, select "ODBC". ( To Setup the ODBC connection)
8d At the Data Link Properties, click on Connection. -> select "Use data source name" -> select "stockcountexportdata".
8e At the Tables screen. Click on Next
8f At the Fields Mapping screen. Make sure the fields are mapped as shown below. Then click on Export.


8g After you perform the file export, rename the exported file with the name format of StockCountExportData_<Location>_<yyyymmdd.xls> (For Example: StockCountExportData_NewYork_20110211.xls).


Ĉ
Unknown user,
Feb 11, 2011, 1:03 AM
Comments